Nouvelles de Cybersécurité

Atlassian corrige une vulnérabilité critique de contournement d’authentification Jira

Atlassian a publié un avis de sécurité pour alerter que ses produits Jira et Jira Service Management sont affectés par une vulnérabilité critique de contournement d’authentification dans Seraph, le framework de sécurité des applications Web de l’entreprise.

Seraph est utilisé dans Jira et Confluence pour gérer toutes les demandes de connexion et de déconnexion via un système d’éléments de base enfichables.

Bien que la vulnérabilité se trouve au cœur de Jira, elle affecte les applications propriétaires et tierces qui spécifient « Rôles requis » au niveau de l’espace de noms d’action « Webwork1 » et ne le spécifient pas au niveau « Action ».

Les deux applications groupées affectées par la faille sont « Insight – Asset Management » et « Mobile Plugin » pour Jira.

Si aucune application impactée n’est utilisée dans Jira, la gravité de la vulnérabilité tombe à moyenne.

En ce qui concerne Jira Service Management, les versions corrigées sont 4.13.x >= 4.13.18, 4.20.x >= 4.20.6 et 4.22.0 et versions ultérieures.

Restez à l'Affût des Cyber Menaces !
Abonnez-vous à notre bulletin mensuel pour rester au fait des principaux risques de cybersécurité.

Récentes Nouvelles de Cybersécurité

Faites nous part de vos besoins.
Obtenez une réponse le même jour ouvrable.

Faites nous part de vos besoins. Obtenez une réponse le même jour ouvrable.

Un besoin urgent? Appelez-nous au 1-877-805-7475 ou prenez rendez-vous.

Une fois le formulaire envoyé:

  • Nous vous contactons pour connaître vos objectifs
  • Nous travaillons ensemble pour définir la portée du projet.
  • Vous obtenez une soumission tout incluse, sans engagement.

Aucun engagement. Réponse sous 24h.
Scroll to Top

PRENEZ RENDEZ-VOUS AVEC UN EXPERT

Entrez Votre Courriel Corporatif